找回密码
 注册

TP-LINK软件升级 错误代码:18003 升级不成功

php 发表于 2019/6/15 11:57 | 显示全部楼层 |阅读模式
TP-LINK软件升级
错误
错误代码:18003
升级不成功,请检查升级文件是否和产品类型相匹配。

通过升级本路由器的软件,您将获得新的功能。
当前软件版本:5.3.19 Build 130417 Rel.32789n
当前硬件版本:WR742N 6.0 00000000
注意:升级时请选择与当前硬件版本一致的软件。升级过程不能关闭路由器电源,否则将导致路由器损坏而无法使用。升级过程约20秒,当升级结束后,路由器将会自动重新启动。

TP-LINK升级版本出现18003错误,是因为版本不匹配,新的软件必须和当前路由器固件版本一致,比如新的软件版本号为TL-WR742N_V6_130417标准版,软件版本号中的V6是路由器固件的版本号,路由器的固件版本必须是WR742N 6.x,其中的x是数字,130417是路由器软件版本号。

版本号不匹配就会出现代码为18003的错误。

需要注意的是,TP-LINK路由器升级软件版本以后,部分配置会发生变化,升级前务必备份路由器设置,以便升级成功后恢复先前的设置。

手机版|轻松E站

轻松E站

快速回复 返回顶部 返回列表