找回密码
 注册

[操作技巧] .Net Framework 1.x 2.0 3.0 3.5 4.0 4.5 4.5.1哪些必须安装

php 发表于 2014/5/22 23:51 | 显示全部楼层 |阅读模式
Microsoft .Net Framework 1.0 1.1 2.0 3.0 3.5 4 4.5 4.5.1版本繁多。
.Net Framework 1.0和.Net Framework 1.1需要单独安装,不过目前已经用得很少了。
.Net Framework 3.5兼容.Net Framework 2.0和.Net Framework 3.0
.Net Framework 4.5.1兼容.Net Framework 4.5和.Net Framework 4.0
安装.Net Framework 3.5 SP1了就不用再安装.Net Framework 3.0和.Net Framework 2.0
安装了.Net Framework 4.5.1就不用再安装.Net Framework 4.5和.Net Framework 4.0
Windows 8.1默认集成.Net Framework 4.5.1,Windows 8默认集成.Net Framework 4.5,Windows 7默认集成.Net Framework 3.5 SP1.

手机版|轻松E站

轻松E站

快速回复 返回顶部 返回列表