找回密码
 注册

IE兼容性差,不支持新版H5,请更新至安全双核QQ浏览器

php 发表于 2017/12/25 00:35 | 显示全部楼层 |阅读模式
IE兼容性差,不支持新版H5,请更新至安全双核QQ浏览器

使用IE浏览器也就是Internet Explorer时浏览器上方出现了使用QQ浏览器的温馨提示。

针对这个问题,可以说四点。

第一点,IE在国内的“兼容性”其实是最好的,因为很多做网页的SB根本不懂什么叫HTML5,随时都是套用上个多年以前的老旧代码书写代码,他们测试的时候只兼容IE浏览器,这在银行网站和GOV网站中最为常见,更加搞笑的是,此类网站会提示你其他浏览器兼容性差,让你切回到IE6或IE7或IE8,只要你使用现代浏览器,哪怕是丢脸的现代浏览器IE9,他们都会告诉你,不好意思,我们的网站不支持IE 0……同志,请你去换一台Windows XP的电脑回来重试……

第二点,双核浏览器,其实就是IE + Google Chromium,套了个壳以后它就自我标榜是一个牛逼的浏览器,其实内核版本永远跟不上技术更新的步伐,国内浏览器厂商最喜欢做的事情莫不如此,国内的套壳浏览器,把chrome追求的简洁拿去返祖回繁增加各种按钮各种条,用于显示网页内容的区域又被缩小回去,而且每到各种所谓的节假日就乱七八糟地弹出各种花哨的东西,当然,国内的网友早已经习惯了,因为很多人根本没有用过真正的浏览器……

第三点,国内的IT公司,他们到底会不会盗用用户隐私没有人知道,如果一个浏览器不老实,你所有的密码所有的信息他们都可以拿到,想想就害怕,然而国内的网友根本不在乎,因为很多人从来没有用过真正的浏览器,根本不知道什么叫隐私保护……

第四点,作为一个网页开发者,我很负责任的告诉你,走在技术最前沿的一直都是Google Chrome,Firefox次之,他们的兼容性才是真正的好,尤其是对新技术的兼容性。

所以,你为什么不直接用Google Chrome浏览器,哪怕去用Firefox呢,而去用一个套壳的浏览器?

话说回来,IE确实兼容性差,连亲爹都放弃更新了,请尽量少用IE浏览器,甚至不要使用它,除非必须上银行网站或GOV网站……

如果不想看到提示,请卸载不必要的腾讯软件。

手机版|轻松E站

轻松E站

快速回复 返回顶部 返回列表